1. Avabel Forums is looking for a moderator! Interested? Click Here to read more.

Connection Failure Code 20

Discussion in 'Device Support / In Game Issues' started by lagpipi, Oct 11, 2018 at 1:51 PM.

  1. lagpipi

    lagpipi New Member

    Messages:
    2
    Likes Received:
    0
    Class:
    Wonderer
    In Game Name:
    RoAhk
    Is Avabel having issue?
    I am playing on Goolge Pixel 2 and Android 9.
    Since the recent update on 10/10. All of sudden Avabel won't load, it gets to 3-4% and crashes with a message flashing connection failure code 20.
    The App was working perfectly fine before and I have been playing everyday....
    I have tried clearing cache, storage, uninstall/reinstall, phone on/off, wifi vs 4G data network, made no difference.... Can someone help please?

    Update, the App worked perfectly on my spare phone, galaxy S5, android 6.0.1
    Is this an issue with android 9?
     
    Last edited: Oct 11, 2018 at 2:05 PM
  2. Taibasa Tsuyou

    Taibasa Tsuyou Otaku Member Staff Member Moderator

    Messages:
    953
    Likes Received:
    332
    In Game Name:
    Taibasa Tsuyou
    Guild:
    AniOtaMa
    Not sure myself, but a lot of these codes are in some way related to your internet connection. Try using Wi-Fi, or else using Wi-Fi at another location.
    Android did have cache outside the game besides the in-game cache deletion.. maybe that helps too if you haven't tried that yet?
    Most of my list of troubleshooting you've already done, so unless someone else comes with a way to fix this and uses Android, I cannot provide too must help sadly (as I'm using iOS).

    One other troubleshoot I've come up with on iOS when I once had an error code, I somehow bypassed the "being stuck at a certain percent" screen. Really not sure if this works for Android too, but I'll try to explain and see if you can use it too for android. xD

    When loading Avabel,
    -try to swipe down just before you get the "error code screen" so your "Wi-Fi icon, Location icon, Data icon, Torch icon, Power save mode icon etc" (from what I remember what's on the Android's screen) screen get dragged down.
    -now wait a few minutes (around 5-10 minutes?).
    -then drag the screen up so you're back on Avabel app.
    -if you're lucky enough to get this to work on Android too, it might start loading the rest!

    And else if you're not too much worried about not logging in for a while, wait until a next update. This might be fixed in some updates later in most cases.

    (Avabel really needs to make a list of these error codes about what the cause of them is with any solutions... :thinking: )
    After so long people still get these error codes ^^"
     
  3. SILVERMOON

    SILVERMOON The Bloody Spear

    Messages:
    313
    Likes Received:
    130
    Location:
    USA
    Class:
    Undecided
    In Game Name:
    Argent
    Level:
    71
    Guild:
    WyrmSlayer
    Along your cache/storage trouble shoot is RAM if you have below 300mb free ram avabel starts to get buggy. Try a ram cleaner and disabling/uninstalling unused apps (common sense kind like facebook in my case but not system os) if it doesnt help somewhat it may need to be patched like tai said above.
     
    • Like Like x 1

Share This Page